Yeelight not found in wifi list


#1

Hello, I am trying to pair my yeelight. Unfortunately, I can’t find it in the wifi list.


#2

You need download Yeelight application(Mihome as well) to connect the bulb.
Before the connection, you need to reset the bulb by power on/off five times in a row, and see if the app can detect the new device.


#3

that’s exactly what i did


#4

and when the app asks me to connect to the yeelight wifi, i can’t find it in the list


#5

Have you tried with Mihome? Or after you reset the bulb, can u see access points like yeelink-light-mono1** in your wifi settings of the phone?


#6

i tried mi home and don’t see anything like this in my wifi settings


#7

Have you seen the light twinkling after you reset it(power on and off five times in a row)?


#8

yes


#9

If you can’t see access point named like “yeelink-light-mono1-***” after you reset the bulb, it seems to be a hardware issue. Could you ask for a refund or replacement from the retailer?


#10

Could move the bulb to anther place and try?


#11

I hope this is the correct thread to post, i have a Yeelight white bulb that is working on mainland China server but is not discovered on Singapore server in Xiaomi app. My Xiaomi account is the following 245354909, can you please provide a solution? I already reset several times the bulb, on wifi list I see it, on Chinese server everything is working but I want to use it together with IFTTT. thanks


#12

You need to:

  1. Reset the bulb.
  2. Change your server to Singapore (if using MiHome, you need to logout and login again and select Singapore).
  3. Connect the bulb per instruction of the app.

#13

I have the same problem. Working fine on China. Not on Singapore. I reset and have the yeelight wifi on my wifi list.
But apps do not discover device. Switching back on China and it discovers rightaway.


#14

Are you using Yeelight or MiHome?


#15

Actually both. And i’ve tried disinstalling both apps. Same result.


#16

After changing locale to Singapore, you need reset the bulb, connect it again.


#17

Already tried and not working…

Basically, I have 3 bulbs(white) and 1 strip. They are connected to a xiaomi gateway and I want to unty them so I can make it work with alexa. So I removed all bulbs from the gateway. Unplugged the gateway.
I did reset them. I did change to Singapore and then reset again.
=> Nothing. No discovery. It’s like they are linked to china and nothing can remove them from china, because if I switch back to china, then I discover them perfectly in a bllink of an eye.

I did also try by creating another account that was directly on Singapore. Nothing again. And Every single time; I’ve tried both MI home or Yeelight app.


#18

All bulbs and strip are connecting to cloud server directly, they are not connecting through Xiaomi Gateway. Please make sure you reset the bulbs by switching on/off for five times. After you see the bulb blinking and restart, open Yeelight app, choose Singapore server and do the connection.


#19

I did that à thousand Times. If connected to China, I Can add bulb After reset. If connected to Singapore, I can’t. I see the​ ssid generated by the bulb After a reset but nothing in the app while logged in singapore. I Can provide screenshots.


#20

Please provide some screen shot. Make sure your are using Yeelight app. You may also leave your Whatsapp account here, so we can do some live debugging.