Yeelight Led Bulb (Color) and Gateway can't be added anymore


#1

Since last week the Xiaomi V2 and lightbulb are offline in the Yeelight app.

The other 10 colour LEd bulbs and 4 led strips are still online. All the 6 sensors and clickers don’t work any more since the gateway is also offline. It was stable for 8 months. All the devices are updated to the latest firmware release.

The IPS is KPN Netherlands Wifi: 4,2 Ghz. After a reset of the router 2 devices went offline.
Yeelight: server China
Reading more posts I Pinged PING ot.io.mi.com 42.62.48.2 and an other address 58.83.200.6.
Tried with two different smartphones One+ 5T and Google Pixel 2 with latest Yeelight app to make the connection.

The bulb and gateway don’t make the connection to the server. Message is take device closer to router. Than the time-out message comes. Try again. Did this more than 20 times and resets. No success.

Please help.


#2

Hi, Yeelight makes the bulb but not Gateway, for the bulb connection issue, you can check by the following steps to see where the problem is:

1)Reset the lamp by power on and off fives times in a row, and then see if there’s AP named like “yeelink-light-***” in your phone’s wifi list? If yes, go to see Step 2; If no, it means there’s something wrong with the wifi module of your lamp;

2)In Yeelight/MiHome application, add the lamp you want to connect. Make sure there’s no special character of your router’s password. If the connection successes, congratulations, if not, go to Step 3;

3)See if the lamp in your router’s DHCP list, if yes, it means there’s something wrong with connection between your router and Mi cloud. Please have a check with your ISP if it blocks some domain of xiaomi. If there’s not the lamp in your router’s DHCP list, it means, the lamp has problems to connect to your router. So please have a check if your router block the lamp or your router has connected as more devices as it can connect.

So please have a check that which step do you stuck?


#3

Hi dingyichen,

Thanks for helping.

Step 1: OK for both lamp as gateway.
Step 2: OK for both lamp as gateway. Simple characters as password.
Step 3: The devices lamp and gateway they (I think) don’t show up in the list. There are 6 yeelights listed and don’t kwow if the new one is in it.
I attached a few printscreens so you see what I get on my screen with a listing whats in my router.

What can I do next?


#4

This is what happens every time.


#5

If these 14 devices are online, there should be at least 14 devices in your list: 4 device name like yeelink-light-strip** and 10 device name like yeelink-light-color**.

Since you can see the AP name in your wifi list, please remember it, it should be the same shown in DHCP list if it is connected.

Please have a check if the device connect with your router.

Thanks,
Andy


#6

I did also a reset of the Xiaomi gateway v1 to see if it showed up in the router. For me easier to see than another yeelight colour.
No new device showed up, the phone connected to the router, not to the internet… So the router doesn’t connect to the device.
With the ISP we changed the channel of the wifi and afterwards also the SSID, the got a reset from the ISP. This didn’t solve the problem


#7

Hi Andy,
I also tried to use a different router from my place from the same ISP. This routerversion is V10 Experiabox. The problems stay the same.

Back from holliday I tried again to connect the gateway and didn’t work.
The DHCP-list didn’t show the gateway after a reset of the gateway and trying to connect.
The bulbs that are sitll working in the network got an update.
One bulb and the gateway keep offline because the device won’t connect with the network.
I don’t know what next to do. Please help.


#8

Dear dingyichen,

Tried your steps again.
Step 1: OK. See the AP in my phone’s wifi list.
Step 2: Lamp or router to connect, no special characters in routers password. Connection no success.
Step 3: The lamp and routder do not appear in the DHCP list. The max of wifi connections is on 32. In this network there are 18 connections (clients).
So I’m stuck in step 3.

Kind regards, Peter


#9

Please use another phone to setup a hotspots with 4G network and try connect the bulb to it.


#10

Dear dingyichen
Thanks for the instruction.

The gateway and lamps with sensors I got them online again by making the 4G hotspot.

Unfortunatly when I turned off the hotspot, the devices went offline again when I was connected to the regular wifi SSID.
The devices that were online from the start stayed online.

Kind Regards, Peter Bernsen


#11

I fixed it. Using a third phone (not the Pixel2 or One plus 5T) the Iphone 5s the connection was made successfully. What may cause this problem that I am dependent on the phone I have to use? Is there an explonation for this? I didn’t try Andoid 9 § yet.


#12

If you login with the same account in your phone, the lamp could show up.