Yeelight issues

scene, recommended-empty, save favourite- “save filed”, scheduling- not working… send feedback- “server is busy” What is your recommendations-… Avoid Xiaomi and/or Yeelight devices because of poor software support? Just make a complete instruction: setings- server, timezone, location… Discribe all needed unnecessary setings and conditions which makes app and bulb working as promised. All I can see, Are polite answers/promises like “we are working on it” or “we will check” or “we will inform our production ID development team” for half of year, and never any improvements happens.

All the issue you described is caused by network issue, when the network is bad, you can list another thousands of errors. You can try Singapore server which is more suitable for international users.

I’ve tried both servers for a week, same result. After all, just getting your response, everything works. Only headace IS understanding logic of setting schedules. Where from takes Yeelight time? Local time (manualy adjusted and network offered) does not work or server recounts it into other time. What timezone must be in phone settings? What is the logic?

Thanks for quick reply.

If you are using Yeelight app and WiFi devices, then you should not have any issue caused by timezone, it will handle it automatically.
If you are using Bluetooth device, you need to connect the device firstly, then it will sync time with your phone.

If you are using MiHome app, you need to take the timezone into account, the default is Beijing time.

Thanks, again, after getting your answer, it started working. Or there was conflict between MiHome and Yeelight app. After removing MiHome, works nice.


Hi I recently got a Yeelight Strip and I have this same issue. It started when I used IFTTT to scheduled an applet. I was on the USA server when I setup the Yeelight strip. The Applet however used the sinapore server instead. Not long after setting up the applet a could not see recommended scenes, create customize lights or schedule anything. Since this happen I have reset my strip and deleted that applet from IFTTT but nothing is working. I believe this is a server issue.

Please help.

PS now I on the Sinapore server but same issue.