Yeelight E27 RGB bulb "connection interrupted" after reset

I have 3 yeelight light-bulbs, when I connected them for the first time, they worked ok.

Some 3 month ago I moved one to my office. After I reset it (5 times switched on and off to see a rainbow) I couldn’t connect it there it always said, connection interrupted. When I got i back home it said the same thing (tried to reset few times nothing helped). I tried on another lamp that was already home and after reset it won’t connect to my wifi.

I asked xiaomi and yeelight for a support, here are their suggestions which I all tried:

  • use VPN (tried multiple times/services);
  • use other phone/wifi (tried in different combinations);
  • use phone as wifi hotspot and another for registrations (tried on 3 different phones);
  • use only numbers in password (tried numbers as well as network without password, even tried different WEP/WPA2 combintations at office and laptop as AP);
  • is pinging successfully;

After 45-49% bulb states “connection interrupted” and just won’t connect to my Wifi, phone after last step is still connected to bulb’s wifi.

[details=Summary]This summary is broken[/details] [details=Screenshots]Second one for some reason works


Please provide an instance message contact (e.g. WeChat, Whatsapp) so that we could assist you lively.

WeChat ID: dexmaster

I have the same “connection interrupted” problem, but with only one bulb out of 4. Other bulbs working perfectly.
What should I do to connect the problematic one?

@weiwei 2 of my bulb stopped working this month. Could you also help me on wechat please? Wechat id is sent to your message