YeeLight does not show as online. Freezes at 25% if I try to add it as new


#1

I bought a Yeelight white bulb. I was able to connect both to the app, Alexa, and IFTTT. I learned how to reset the bulb (on & off 5x), connect to the Singapore server, and the others hints provided by others.
I tried to connect it to a friend’s network.
I was not able to reconnect the YeeLight to the other network. Now, I can’t connect it to MY network. So, the Yeelight is great IF you never connect it to another network or change your wireless router. I have managed to reset the bulb a dozen more times. I try to add it as a new device in the Singapore server, China server, USA server. I have reset my iPhone, my router, logout, etc. Every time, when I try to add a new device, the app shows connected at 25%, then times out. My original light shill shows on my list of devices in the app. I do not know how to remove it or un-pair it. It does not connect to the wifi that it was originally connected. It does not show up on the DHCP list. It did before I TRIED to install in on another wifi.
ID 1748510195


#2

Please let me know the time of your last try. And the server you selected.

If you don’t remember, please try again and let me know.


#3

Originally, I had success with the Singapore server, so I try to add a “second” device to the Singapore server.
I tried to add a “second” device 2 minutes before this reply. I add the second device because the first device shows as ‘offline’ continuously and it cannot be removed.


#4

Then what happened when you tried to add a “second” device 2 mins before? Succeed or not?


#5

No success. It jumps to 25%, stalls, and then fails to connect


#6

OK.


#7

@thadlar

Please double check if the bulb has connected to your router (check the the dhcp list).


#8

I checked my list of connected devices. The YeeLight does not appear on on that list.
I also set up another wifi router named “miio_default”. The YeeLight does not connect to that router either.
The only time that the YeeLight gives indication that the wifi works is after a reset when the yeelight-… network appears.


#9

Could you try with another android phone?


#10

I had this issue. If your WiFi is a mixed 2.4 Ghz and 5 Ghz it will fail. Try turning off the 5 Ghz radio for setup only. Turn on 5 Ghz after. Worked for me.


#11

@thadlar

Could you try this?


#12

Still no connection. I disabled the 5GHz on my Asus RT-N66U, but the results are still the same…well…it did stall at 25% for longer than normal. I’ll try another smartphone when i get access to one.

UPDATE: With the 5GHz still off, I tried an iPad (iPhone before) with the same result…stalls at 25% before the connection fails. I also tried the ‘United States’ server and that was not able to connect either.