Yeelight Color Connection problem


#1

I’ve tried several times to connect to the bulb but it always fails,
I’ve read some threads and have done the same checks, and everything from network perspective is fine, but the app almost never shows the light bulb, and the time it is shown, I cannot complete the connection, it always fails.

It happens that the phone never connects to the bulb wifi network, when i try to manually connect it, it show “authentication error” and I lost the connection to the bulb network.

Any advise?

Many thanks


#3

I have a problem like you. I have the problem " time out conection".


#4

Have you reset the lamp(s) ? on/off/on 5 times until it colour cycles…


#5

@carlosvivares @Di3go21

For the connection issue, you can check by the following steps to see where the problem is:

1)Reset the lamp by power on and off fives times in a row, and then see if there’s AP named like “yeelink-light-***” in your phone’s wifi list? If yes, go to see Step 2; If no, it means there’s something wrong with the wifi module of your lamp;

2)In Yeelight/MiHome application, add the lamp you want to connect. Make sure there’s no special character of your router’s password. If the connection successes, congratulations, if not, go to Step 3;

3)See if the lamp in your router’s DHCP list, if yes, it means there’s something wrong with connection between your router and Mi cloud. Please have a check with your ISP if it blocks some domain of xiaomi. If there’s not the lamp in your router’s DHCP list, it means, the lamp has problems to connect to your router. So please have a check if your router block the lamp or your router has connected as more devices as it can connect.

So please have a check that which step do you stuck?


#6

@dingyichen The lamp appears in the DHCP list of my router and in the devices conected list of my router, i think the problem is with your server or something. the error keeps coming up and I can not connect to the yeelight app since the last update. my user number is 1661627862 pleade give me a solution. I want more colors that white, is so bored.


#7

It seems this is a network issue, please use your wifi network and post the ping result of "sg.ot.io.mi.com”、"ot.io.mi.com”、us.ot.io.mi.com” and de.ot.io.mi.com”?

And which country do you live? Which server do you select?

Please provider your mi account.


#8

@dingyichen Im from Spain, and before yeelight worked with Chinese and German server very good months ago, and now i cant conect in any server :(.

I can not open any of the pages that you have passed me, I get the following message (is spanish, im from spain):

Esta página no funciona
us.ot.io.mi.com no ha enviado ningún dato.
ERR_EMPTY_RESPONSE

This is my mi account 1661627862. Thank you for help me