Yeelight Color Bulb stop working with Google Home, HELP

First, sorry for my language, I will try to explain here.
After buying 4 yeelight bulb and setting up with google home, everything work very good with google assitant, all commands work like a charm, no problem.
Yesterday yeelight stop working with my google home, so I unlink yeelight from google home and try yo link again. Nothing Work, for 3 days I try all possibilities and nothing work.
Try to factory reset google home, reset phone, router, make another MI account, factory reset yeelight bulb. Of coure I use Singapore Server, my google home work with no problem with other smart devices.

From Yeelight mobile app, bulb work very good, I can control my lights. Problem is when I try to link yeelight with google home

Every time when I try to link from Google Home app - home control - add button - choose from list Yeelight - ask to sign in with mi account - ask permission - then pop -up with Linking… appear - then an error message occur “Couldn’t update the settings. Check your connection”. I attached print screen:

So, few days work with no problem, then stop to work. I call google home support, talk to them, they try with me to reset default settings, still no fix.
I think i try all thinks, reset all stuff, factory reset, router, bulb, google home, try from another phone, nothing will work.
Also google restore my gmail account, try reinstall all apps, google play service, google home app, yeelight app, try reinstall other version…
Please help

Same issue here, worked great until today. Try to unlink and link the yeelight actions and i got the same message

So for sure, it s Yeelight problem, their Server must be offline or something…

It’s strange because ifttt seems to work.

Have you tried another server than Singapore one. My account is on Germany server and Google home works seamlessly with