Yeelight ceiling-remote and app don't work


#1

I’ve been trying for an hour to get this shitty thing to work, i have read topics in this forum and nothing helped.
I have turned on the light and pressed M+OFF for more than a minute, 5 times and no blink no nothing.
I have tried both the Yeelight app and the Mi Home app, both don’t recognize my lamp.
Please help.


#2

Remote: Power on Ceiling Light, then press “OFF” and “M” button on remote at the same time, while the indicator starts blinking indicate that remote start binding. (You don’t need press the button all the time)

Yeelight app: Can you see name with “yeelink-light***” in you phone settings of Wifi?


#3

There are several different models. Please show me a picture of your lamp.


#4

App works, remote still doesn’t work.
Here are the photos:


#5

There is led indicator on the remote, does it blink when you press a button.

There is only one minute window to pair the remote with lamp every time after lamp booted.


#6

Got the same problem here.
I just bought a celing lamp, a version for children with a chicken on it.
I turn it on, after couple of seconds press off+m, wait for some time (i tried several seconds and even minutes). The orange led blinks couple of time when i press off+m but that’s it. Nothing more happens.