Yeelight Ceiling not pairing - Germany


#1

Hey there,

Yesterday I received my new yeelight ceiling light.
My location is Germany.
My MI ID is: 1825981079

The light can be switched on/off with my regular wall switch.
I triggered the pairing process with iOS and Android.

  • Android version (3.1.38)
    -iOS (3.1.23)

If I try it with iOS the yeelight app asks me for the wifi credentials before ich can start the pairing process
On Android it does not.

On Android I cannot see the lamp at all although it could see the lamp on the available wifi screens.
On iOS app I can find the lamp and trigger the pairing process.

At around 15% the connection stops and returns me to the “Add a device” screen without pairing it for in app usage.
In my router settings I can see that the lamp successfully connected to my network.
Only a reset of the lamp (5xOn, 5xOff) lets me initiate the pairing process again.

10 times or so with the same result already.
Selected server is Germany.

Please advise,
Rob


#2

Hi again,

I changed server to Singapur and was able to see the device inside the app.
After I upgraded the firmware version to the latest one I am no longer able to connect after a reset.
The WiFi of the lamp is still visible in my list of available WiFi networks, but does not appear inside the Yeelight app.

Please advise.


#3

For the connection issue, you can check by the following steps to see where the problem is:

1)Reset the lamp by power on and off fives times in a row, and then see if there’s AP named like “yeelink-light-***” in your phone’s wifi list? If yes, go to see Step 2; If no, it means there’s something wrong with the wifi module of your lamp;

2)In Yeelight/MiHome application, add the lamp you want to connect. Make sure there’s no special character of your router’s password. If the connection successes, congratulations, if not, go to Step 3;

3)See if the lamp in your router’s DHCP list, if yes, it means there’s something wrong with connection between your router and Mi cloud. Please have a check with your ISP if it blocks some domain of xiaomi. If there’s not the lamp in your router’s DHCP list, it means, the lamp has problems to connect to your router. So please have a check if your router block the lamp or your router has connected as more devices as it can connect.

So please have a check that which step do you stuck?