Yeelight bulb v1.4.2_0061 firmware problems


#1

Goodnight. I have two yeelights bulbs since October of last year and they worked very well. Yesterday, the yeelight app (iPhone) notified me that there was a firmware update (v1.4.2_0061) for the bulbs. I updated them (like other times) and now the bulbs do not work. Its like the new firmware crash the bulbs. I deleted them from the application to reconfigure them and the application never connects with the bulbs. The configuration will always be at 25% and then an error message will be output. I tried restarting the router, using another cell phone as a hotspot, using an Android phone and nothing works. They do not connect with the app and when the app tries to configure it, it stops by 25% and then error message goes out. Is there any way to solve this problem? Thank you very much in advance


#2

Sorry for the problem. Please provide more information to help diagnose the problem.

  1. After physical power-on, is the bulb crash immediately
  2. Can you see a AP start with yeelight-xxx in your phone’s wifi list after reset?
  3. Can you have a try after a long time like 1 or 2 hours since physical power-off
    Thanks

#3

Hi. The steps I do are these:
1-I turn the bulb on and off 5 times until the bulb changes color several times and goes blank. (reset the bulb) The bulb remains blank waiting for the configuration.
2-With the mobile I open the app (I tested connected the mobile to the router and also using another phone as a hotspot), I put the password to the network to which I am connected, then I see the AP that begins with yeelight-xxx. I connect to it and the application starts trying to connect to the light bulb.
3- in the application, the configuration does not exceed 25%. After a while, there is an error message in which it says that it could not connect and try again.
I have tried many times, with different phones, (iphones and android). I’ve also tried to wait more than 2 hours since physical poder off (I left it all night and the next day try) and it does not work.
Before the last update, when I had to configure the bulbs, I had no problems and they were configured the first time. It has been updated to the latest version, and I can not connect them to the iPhone (and therefore, not turn them on or off from the phone, change the color …) They have remained as normal bulbs without wifi. Thank you in advance


#4

I have the same problem with the new firmware. 0061


#5

I finally solved the problem. I used MI Home app to connect bulb and update only in yeelight app the status to get the bulbs…cheers


#6


Sorry for the issue, please let us know which step do you stuck?

And at last please use another phone to setup a hotspots with 4G network and try connect the bulb to it, I want to make sure if the bulb is ok. Thanks!


#7

Hi. In step 2, the bulb does not connect with the app. The process stops at 25% for a while until connection error occurs I tried to connect it using another phone as a hotspot (turning off the router before) and it does not work either


#8

So can you see the lamp in your router’s DHCP list after the connection fails?


#9

Yes. I can see the lamp in my router’s dchp list. Today I updated the Yeelight application (upload today to the appstore) and the bulbs still do not work. Thanks In advance


#10

Hi,
The lamp can connect to the router but can’t reach internet.
Do you min telling the brand and model name of your router? And are there any special DNS setting on the router? See if it works if the DNS server is manually set as 8.8.8.8.


#11

that worked for me! but I do not understand why before the last update, with the dns that my router had, they worked without problems and now changing to 8.8.8.8 they work but with the ones that the router does not work. It’s strange…