Yeelight App

Since I did last Yeelight App upgrade, I 'm not being able to login…
The screen turns blank… I also tried in other equipments but the problem it’s the same.
I reinstaled the app several times but the problem keeps the same.
I have 5 bulb’s at home and I cant use them…
Please advise!

iOS or Android

Both of them!..

Same here on Android.

Could you let us know where are you from? Europe or US or somewhere else?

I’m on Europe. The problem occurs independently of server choice.

Same here. After choosing a server, the screen turns blank.

Portugal in Europe

@BPSoft @Redbird88 @edgarportela

Hi, we are working on the fix, could you post a video to show the issue? many thanks!

Here is a video oficial what os happening with me.
https://drive.google.com/file/d/1gv5OIFVohYk16z0pSP34GfXtu3oDhe1K/view?usp=drivesdk

The same thing happenning to me.

@edgarportela @Slipknot_Bmc @Redbird88 I see most of the people are Portuguese. I could work around this problem changing Android language to English, then install the app, open it, and setup the account. Then i could change Android OS to Portuguese language again, the app runs fine (in app language continues in english).
My suspicion is that some OS language dependency occurs before Yeelight account configure screen appears, and at least when the os language is portuguese the app doesn’t show the account configuration screen.
I would like to ask everyone if their roms are Miui related as that is my case.

App problem

My roms was nothing to do with MIU i´m using a Samsung Galaxy S8 and i bought them from our local network company.

The problem is that a previous version of the OS or the App the yeelight app work, since Android and you launch an update it stops working.

@Slipknot_Bmc So it seams like not ROM related. Even so, could you please try the work around? Just to clarify that the Yeelight app problem is related with OS language.

It Works…Amazing

Many many many thanks :slight_smile:

1 Like

@weiwei @dingyichen @luhaobo App error is OS language dependent. For further debug please change OS language to Portuguese (Portugal) and reinstall Yeelight App.

This worked. Thanks.
I’m on MIUI, yes.

I changed the OS to english and reinstaled the app… worked! Thanks!

Thanks for your information, this really very helpful for us, good job :thumbsup: I can reproduce the issue with Portuguess language, many thanks.

1 Like