Yee light ceiling lamp keeps blinking


#1

Hi, my name is Connie, based in Singapore.
We just bought yee light ceiling lamp for our master bedroom . However, the light is not working well. It keeps blinking.
We tried to connect to device using apps…But failed.
We reset the light and tried many times but no luck.
It is really annoying as it is our main light in bedroom.
Please kindly assist as soon as possible.


#2

Hi Connie,

This is a corner issue of old firmware. please leave the ceiling for a while (turn off the wall switch, stay for an hour), then turn on it and connect it through app, do a firmware as soon as possible. After that, it should be good.


#3

hanks for your prompt response. I downloaded the apps a day ago and the firmware is the latest version…but still the same.

Please advice what can I do.
I use the mainland server as the forum said it helps to solve the firmware to the latest .
Previously before we connected the light with apps…it was fine. Once we do the wifi connection, this problem exist and unsolved

Thanks.


#4

Could you post a video here?


#5


#6

Unable to load video.


#7

We need to see the blinking instead of your app. Could you upload the video to youtube and share the link?


#8

https://youtu.be/g6f-uEhPYBc
Here is the link .


#9

Hi, do you manage to see the attached link? I am awaiting for your response to solve this problem .

Thank


#10

Connie, it seems a faulty unit. But wait for official response. Also check the wire installation, taking care of polarity.


#11

Did you update the firmware to the latest? If not, please do that, the blink is a firmware bug.

Please leave the ceiling light for a while (two or three hours) and re-connect it. Once connected, please update firmware as soon as possible.


#12

Hi, latest firmware. But, the connection between light and apps always showed offline. It is really frustrating as this is main light in bedroom.


#13

Hi, it was working fine before we connect the light to apps…It worked well before…


#14

From the link you attached, I think this is a known firmware issue. As the device is shown offline in the app, you can’t check if the current firmware is latest. So I suggest you:

Please leave the ceiling light for a while (two or three hours) and re-connect it. Once connected, please update firmware as soon as possible.


#15

Hi, will try that. But it always showed connection lost in the end…How to solve this ?


#16

Update from troubleshooting
Device still not connected to apps. However, don’t know why the light stop blinking. And now, I am controlling the light using the remote control, I dare not to touch the wall switch on button because if I switch on and off with the wall switch, the blinking will happened again.
So, now all the control is using remote neither apps nor wall switch.
This is not the solution for it. It defeat the value of smart lights. Unfortunately, this is really frustrating. Smart lights or ordinary traditional lighting…Up to personal preference and experiences.
Well, for the time being. I think this is the best to do .


#17

Please connect the lamp to the app and do the firmware update. The blinking issue is caused by a corner issue of old firmware. Once you upgrade to new firmware, it won’t happen again.


#18

Funny, I have exactly the same problem, when I looked for the solutoin I find your massage. My lamp blinking the same as your and like you I can not connect the lamp to the network for firmware updating.
Please note if you solve this issue, it will help me. Thank You


#19

Please leave the lamp off (power off through wall switch) for a while (maybe two or three hours) and then turn on it and connect, after that, please update the firmware as soon as possible.


#20

Hi,
My light is working now.
I set up another WiFi connection in bedroom…And I try to connect light to WiFi. I have tried multiple times for the connection and it always said time out in the end. So, we tried to set up another WiFi connection and try luck again. Finally, it successfully connected. And the update firmware message pop out. So, we do it quick while the connection is good to prevent the connection lost again. Firmware was updated accordingly and it works.
That took me about a month to solve this out . Good luck to you :slight_smile: