Xiaomi Mijia Bedside Lamp 2


#1

Hi,

I bought an new xiaomi bedsidelamp model 2 but in yeelight app doesn t appear the wake up light like in version 1,…

So i bought to gradually the light wakes me up but the version 2 doesn have this funtion…

AnyIdea what could be?

Regards from Portugal


#2

Set a schedule, choose “sunrise” as the lights.


#3

But doesnt work like the old version… that 15 minutes after the wake up the lamp increase he intensity till the programed wake up time… right?


#4

any help on that? any firmware updtae for that?


#5

Will release a beta version these days, stay tuned.


#6

With this correction? :slight_smile:

Nice


#7

any developement on that?


#8

Have released a beta version 3.0.17 of Android to Google play, IOS version will be ready in two weeks.


#9

Just downloaded but doens have the changes that i talked…

Regards


#10

We have changed logic of Schedule with light on, you can select “Sunrise” light.


#11

But light will gradually increase intensity untill the programed time?


#12

Yeelight Bedside I is a bluetooth based device while MIjia Bedside Lamp II is a wifi based one, so they are different in some features. “Sunrise” will gradually increase intensity from the schedule time, not until the programed time. So with Schedule in Lamp II , you can also do the same thing with Lamp I. For example, if you want to wake up at 6:00 AM, you can schedule a Sunrise light at 5:45AM, the light with gradually increase intensity in 15mins.


#13

thnaks i will teste


#14

a) is there a possibility to connect the google alarm clock in the phone somehow to the yeelight app? so that you can setup the alarm on your phone and the app will start the sunrise accordingly?

b) my bedside lamp will not reset. tried it already many times, since I wanted to connect it to the MiHome App due to act as the bluetooth gateway for the xiaomi temperature meter.
-> press and hold button and plug in power supply. or is there a different way to do it?!


#15

For the new lamp hold down both power and mode button for about 5 seconds


#16

Xiaomi Mijia Bedside Lamp looses connection, when router reboots. All other devices in MiHome reconnects automatically, but the lamp needs the plug to be removed and inserted again.

Could you, please, publish the newer version of firmware to fix this bug?


#17

Will double check.


#18

Any news? :slight_smile:


#19

I have tried this case in firmware version 1.5.5_0164, and my Mijia Bedside Lamp can reconnect automatically. Please check the firmware version of your device, if the version is not newest, update it and try again.


#20

What is your router model?