Updated Firmware and now the bulb wont reset


#1

Hi There,

I have 5 no. LED Bulbs (colour) and updated the firmware to them, 4 off the bulbs updated with no problem and reconnected as before.

But 1 no. bulb seems to have updated but now wont connect or reset. I go through the process of resetting by turning on and off 5 times till it flashes colours, then connects to the bulb through the App by wifi, then in the app it gets to 25% and then fails, with a X in the circle.

I assume that the firmware update didn’t work, so is there any other way to reset or updated the firmware.

Regards

Bruce


#2

I have the same problem. Has anyone found a solution?


#3

@MrSean


Sorry for the issue, please let us know which step do you stuck?

And at last please use another phone to setup a hotspots with 4G network and try connect the bulb to it, I want to make sure if the bulb is ok. Thanks!


#4

My bulb was working, but as I did the firmware update, it started to flash and change colors.
4 white, then all the colors. This sequence repeats continuously. The app said update did not complete or was interrupted.

The bulb showed as not connected in my MiHome app.
I tried to turn it off (since it was still flashing). When I turned it back on, it kept flashing again.

I tried to reset it by turning on and off 5 times, but it just keeps repeating that flashing sequence and does not stop.


#5

I posted yesterday and received a reply within 3 minutes. I replied to the follow up and still have not received a response 24 hours later. The original poster waitied 4 months and did not get an answer. Am I wasting my time or should I just return my items?


#6

Sorry for the issue.

Please contact your retailer for a replacement or refund.