Unable to connect!?

I seem to have a problem with the Yeelight app.

I had to turn off the router and the modem to move them. It was only 10-15 minute dropout. Then I switched them on, everything works, all devices connect normally. I might have been given new (external) IP adress by my provider - I am NOT SURE, I didn’t check, but it is possible.

Now here are the facts: :slight_smile:

  • Yeelight app says no bulb is online (2 white, 1 color and led stripe)
  • All bulbs are visible on router, have static IP adresses, the same they had before
  • developer mode on on all bulbs
  • I am able to control the bulbs locally, on LAN, via other apps or my code or Yeti, Tasker with Send/Expect etc
  • I am on China server.

I have logged of mi account in Yeelight app and logged on again. On 2 devices. Not one of these devices (phone and tablet) see any bulbs.

WTF? Is this going to happen everytime I turn off router/modem?

I’d really hate to have to reset all bulbs… they all work on LAN!! Only Yeelight doesn’t see them. Any clues?


Could you make sure you logged into China server in your app?

Yes, I did. 1x on tablet and 2x on phone. Same thing. Logs on OK, and all bulbs are “offline”

Guys, any ideas? I am still unable to use bulbs through Yeelight app… I logged off/on several times, everything is the same. Says all bulbs are offline but I am able to see them and control them locally…

OK, managed to solve it. Turned off all bulbs, turned off router. Then turned router on, waited a bit and turned bulbs on. Immediately displayed in Yeelight app.

It was probably all because I turned router off and bulbs remained on. After I turned router back on, Yelight just couldn’t see bulbs… strange.

Seems this is an issue that the bulb cannot connect to the cloud after turning router back on,we will take a look at it.