Unable to connect the bulb to my phone (initial set up)


#1

My longawaited LED color bulb E27 cannot be connected to my phone. I’ e been tryng resentlessly past 2 days. Singapore is the chosen server in MiHome app. Bulb powered and in factory settings mode (showing white). Inputting my wifi password. Some of the times the bulb won’t show itself in wifi to catch, other time it won’t let connect anyway (‘unable to connect), the other time the installation starts, runs until ‘100%) and then I get to the next window - to reset the bulb and start the process over… (have done it over 50 times past 2 days :sweat: ) Please help!!!

I also have Yeelight smart strip, and I was able to connect it (about a month ago)


#2

What voltage do you use, does it match with the bulb?


#3

I’ve also got my Yeelight stopped connecting to my iPhone. Haven’t used it for a while to be honest so not sure when exactly it stopped working but I tried it today and I wan’t able to connect it using my iPhone so I tried to turn off/on light few times but in vain. Light turns on but not accessible through app. I’ve removed the Yeelight from app and tried to reconfigure it but to my surprise I can’t get suggested Wi-Fi ‘yeeling-light’ in my available Wi-Fi list to go ahead with setup.
I can confirm that I’m using 2.4GHz Wi-Fi, Using Singapore server but still not able to setup Yeelight. I’ve already got Mi Robot Vacuum and Mi Wi-Fi Repeater - they both are working fine. It’s just Yeelight I’m having an issue with. Please assist.
Thanks


#4

Have you reset the lamp successfully?


#5

Hi Dingyichen, Thanks for your suggestion. I tried that and it worked. I managed to set it up again after getting it RESET as per your advise.
Thanks again.


#6

I am in Japan, voltage is 100 Volt here.

I have IKEA NOT reading floor lamp. Configuration is “Max 13W LED”. They have recommendation for that lamp: 400 Lumen LED light bulb e26 base the use of spherical opal white is highly recommended.

I also read that E26 and E27 work interchangeably fine (E27 by Yeelight isn’t a problem to fit".

I still try and cannot set the bulb (

I can also confirm that my internet connection is 2.4 GHz. The Yeelight Strip works just fine…


#7

An update. Tried to connect the bulb in the bathroom. The issue is the same… It can’t connect to network. It asks to reset again. So it isn’t the problem with the IKEA lamp (

I was looking into buying more Mi Smart home system (sensors, air purifier, more bulbs, scooter), but this totally puts me off, as I cannot know which of the devices would connect or not ( Is it because I am in Japan?


#8

Which device do you have? Does the lamp support 110v?