Yeelight Bedside Lamp WiFi problem!! Need help


#1

Hello, I just bought Yeelight Bedside Lamp (Gold WiFi version). When I download the MI Home app or the Yeelight app and when I want to add the lamp, it says to reset it. I do it exactly as it should be (hold both buttons until the light starts flashing colors) but then it can’t find the lamp.

If I recall correctly, I should be able to see the lamp in the list of WiFi, but I can’t see it there.

Can you please help me, is it bad lamp and should I return it, or is it some other problem?

FYI, in the apps, I’m connected to China server.


#2

So there’s no AP named like “yeelink-light-***” in your phone’s wifi list after you reset the lamp? Do you have other phone, please have a try again?


#3

Hello. Yes, I tried not second phone, but tablet Xiaomi MiPad. Still no WiFi named yeelink. Only some Bluetooth device (i dont remember the name, but I found on the fórum that it should be for voice control).


#4

Which device did you buy, could you give a link of it?

And please double check you have reset it successfully.


#5

I bought it from here: https://www.mironet.cz/xiaomi-mi-bedside-lamp-gold-lampicka-1700k-6500k-300lm-10w-wifi-bt+dp349220/

I can send you S/N when I come home from work. Yes, I’m resetting correctly (Hold both buttons until the lamp starts flashing and then returns to default light).


#6

S/N: (deleted)


#7

I suspect that the lamp is in factory mode, so could you follow the steps below to make sure if it is:
1、Setup a hotspot with your phone, name: miio_default, password: 0x82562647, encryption method: WPA2 PSK.
2、Check if the lamp connected to miio_default automatically. If yes, the lamp is in factory mode, otherwise not.

Thanks,


#8

Hello, if I follow your instructions, I can see the lamp connecting to hotspot.

I found in other topics link to the app to fix factory mode.

I downloaded it, but when I press FIX, i get the error message (even though I set the hotspot manually and is active)

can you please help me what to do now?

This is how i set up the hotspot
52410536_665806913836359_9126178614868443136_n

and I can see the lamp connected to the hotspot
52631616_381050106065851_7852423823205859328_n

I tried to restart the phone, set up the hotspot again, the lamp connected, then launched the factory.apk, but still when I try to press FIX, I get the error message to set up the hotspot manually.

I really hope you can help me fix it so that I don’t have to return it…


#9

Can you help me, please?


#10

Do you have other Android phone to have a try the application to quit factory? I am not sure what’s going on from your phone when enable hotspots.


#11

I tried 3 different Android phones, but the result is still the same :frowning:


#12

Hi, I just update the app, please try again.

Url: factory.apk


#13

YES, with the updated app, it finally works! Thank you very much, sir!! :smile: