Yeelight JIAOYUE 650 Ambient light is down

#1

Yesterday I left it in “Night mode”. Ambient light was “OK” an I turned it off with remote controller. This morning I turned it on also with remote controller - ambient light is missing. Tried to control with phone also with controller - every option - nothing happens. The main light is working properly, but ambient is gone. Restarted everything, started from beginning - still the same issue, when I’m restarting and lamp keeps blinking - ambient is still gone. I do not think that it is hardware issue, just no logic.

Also, I think there are lots of bugggggs with remote controller. When I turn the lamp off with controller and turn it of from electricity and make it up again - it starts in “Night mode”, does not matter if I left it in “Day” mode, but it does not matter.

I just wan’t my ambient light back… Is it possible to rewrite software or something?

0 Likes

#2

up

0 Likes

#3

Have you managed to solve this?

0 Likes

#4

Hi, does the app say the ambient light is on while it is actually not? What’s the brightness of the ambient light? Have you tried to maximize the brightness and change colors of the ambient?

0 Likes

#5

Hello
I have the same problem, switched off the lamp with the remote control and the next day, the ambient light is not available.
When I check in the app say that, the ambient light is on.
I also tried to change the brightness and changing colors did not help. Still the ambient light does not work.
Have the lamp synonymous reset but also without success.
Please excuse my bad English
I hope that you can help me solve the problem

0 Likes

#6

Problem is still here. Tryied everything on app and remote controller. App shows ambient light is on, I changed brightness and colors but it did not help.

0 Likes

#7

UP

0 Likes

#8

Please contact your retailer for a replacement or refund.

0 Likes