Connection timeout issue

Hi, please add me to the whitelist. The accounts are not working either as my ceiling lights. ID:1916633266

Hi, please add me to the whitelist, ID: 6303254132

Hello, can you please whitelist me as well.

ID: 6493030902

Thank you!

@liufei @EricJiang is someone of Yeelight answering?

Hello,
I’m having trouble with a Bedside Lamp 2, connection timeout error.
ID: 8154671832 (Eu server)
I tried loggin in with the accouts posted above to update firmware, but accout/password are not correct.

Update: I managed to connect it after manually allocating a new ip in the router settings.

Dear Support,

apparently the issue couldn’t be solved since more than 1.5 years.
I do not know what whitelisting means, but it seems, everyone is requesting it to be able to use their device.
So can you please whitelist my account: 8156379726
I bought a “light sensor desk lamp v1” which I cannot connect to.

Or you could just recreate the two existing helper account: dingyichen or lixin

Thank you.

After 12 months with the issue and no answer in the forum, I have 2 expensive ceiling lights that I cannot use because they disconnect from wifi and the technical solution is “buy a new one”. Of course, they are telling me this now, after the guarantee expired. Thank you Yeelight for your great support. I will never buy a thing from you again.

1 Like

Please fix this fcking issue finally. ID 275657618

I cannot believe we still face the same issue in 2022. Please get this fixed asap or at least provide a solution.

The login in the OP stopped working.

Hi @_guofeng and @dingyichen Please please help here. One suggestion - why don’t you create an automated script which will either reset the password every time it changes or at midnight every day. Or hardcode the password in the DB so that no one can change it. Please please help. I have a perfectly fine Mi Bedside Lamp 2 and when I tried to upgrade the firmware this issue appeared.

Please help us here.

I tried a couple of things and now I have a strange issue.

When I did a reset and connected to an old Redmi 3S Device using a hotspot it worked. The same is also working with my Samsung galaxy S21. Both the devices had a 2.4GHz Network and used IP range of 192.168.xx.xx

But when I try to connect using my WiFi router it isn’t working. Is it because I use the 10.10.10.1 IP range? Or is it I use OpenWrt in my APs? I use a TP-Link VPN wired router for DHCP and Mi Lamp was working fine with Mi 4C AP working as a dumb router on stock firmware. I changed my AP firmware since and have configured my APs as dumb APs and DHCP is still handled by Tp-Link which hasn’t changed.
Can anyone help if I can make some changes on OpenWrt side to make this work? I already tried using Legacy Network on 2.4GhZ which isn’t working. It has to mostly do something with DNS or DNSMASQ which I have no idea how it works on a OpenWrt Dumb AP. Please help.

Resolved the issue. I was using only WPA2/WPA3 as authentication mechanism. When I changed the authentication mechanism to WPA/WPA2 then I was able to do it. Hope this helps other people.

What a bad bug :frowning: I want to connect my lamp but it does not work my id is 6561590761. I have tried using helper accounts but they do not work -_-
Such company should not have such simple problems. Please help me

I also could not connect all my yeelight products.
However I tried connecting the lamps via the mi home app and now everything is connected.

I can even use the lamps again via the yeelight app.

Really need this fixed as well guys! My lamps have been useless for almost a year now…

@dingyichen, @_guofeng, @dalanik, @sheldon, @casperklein, @zeeb12, @Yeelight-K
Good afternoon, please give a working account to update, the old ones don’t work!!
4205032091
xiaomi mijia bedside lamp

Hello, @dingyichen

I am also in a need of firmware update for my device. Could you please provide me with a working account?

Thanks!

1 Like

Hi, please add me to the white list and my id is 6593819062.

I have same connection timeout issue. Thanks.

sometime i got same issue..

Hi, I have the same problem. However it says the password and username are incorrect!