Unable to connect to Yeelight Candela at all.

I bought a Yeelight Candela (YLFW01YL) which I believed is the mainstream China version since its box and instructions manual are all in Chinese.

I cannot never get the Yeelight App to connect to the Candela. The Yeelight app version is 3.1.76.

I selected the recommended Singapore server ==> Add Device ==> Select Ambiance Lamp.
I switched my Candela to bluetooth mode. However, the app cannot detect anything at all.

I also tried to reset the lamp a few times. However, i am not sure it was really reset. Based on the manual, after i press the reset button for 5sec, it will flash a few times before going off. However, after i press the reset button for 5sec, it will flash a few times and go fully lit again.

When i tried to connect bluetooth directly from my phone (Samsung S6 Edge, Android 6.0.1), I can see “yeelight_ms” under Available Devices. But when i tried to pair it, it just tell me “Unable to communicate with yeelight_ms”.

Please advise what to do. Thanks!

1 Like

I have the exact same issue. My Samsung S8 with Android 8.0.0 is not detecting the Candela

Just bought and received mine today. :grinning:

Couldn’t connect at all with my Samsung Galaxy Note FE. Tried on my other phones – iPhone 6 and Xiaomi Mi 5. Same results.

Tried to reset twice. Also same result. Couldn’t detect the device within the Yeelight app.

However, the device is showing on my Bluetooth list of nearby devices.