Yeelight YLXD09YL ceiling light pairing/add to app


#1

Hi all, so far my first experience with the Yeelight brand has been pretty disappointing. Installing the 2 lights was quite easy but I want to add them to the Yeelight app to be able to control the more advanced features and change settings. I found a manual but it is very cryptic and the suggestions don’t work.

First of all, the product is not in the list of products. As such, I tried all of them. All to no avail. I also tried to do bluetooth pairing having read this elsewhere. I find two cryptically-named devices but clicking them only results in a failure message.

Is there anyone here who can help me with this issue? I guess it should be very easy, if you know what to do.


#2

Please use Yeelight or Mihome application to add device, follow steps below to connect:
1、Reset device by turning on and off 5 times in a row, ceiling light will blink few times if reset is success.
2、Open Mihome or Yeelight application, go to page of “Add devices”, select ceiling light, setup your router’s password to connect it.


#3

I have the same problem. I tried to reset but always the light blinked 1.5 times and stopped. Reset kept failing. The app cannot find the light. No problem linking the remote control though.


#4

Please make sure if there’s a hotspot named like “yeelink-light-**” from your wifi setting list. If yes, it means the lamp is ok, and then you can try connect it with app.


#5

Yes I see the hotspot but the Mihome app cannot find the light using bluetooth.


#6

Hello, this is just a quote of the manual. I tell you it does not work. The light does not blink and i cannot see it anywhere in wifi or app.


#7

the lights themselves are working but at full power and I cannot control anything.


#8

Do you have this product : https://www.joybuy.com/651354530.html ?

This one has only a human body motion sensor, there’s no wifi module inside. So it doesn’t support wifi connection.


#9

Android or IOS? Please try turn on Bluetooth of your phone.


#10

iOS. Yes of course the bluetooth is on. I tried to use the single yeelight lightbulb type to connect to the ceiling light, it managed to connect and blink, but after that it does not show up in my list of devices. I did this a few times, all same result.