Scenes not available in Google Home

Edit: Sorry please delete this topic, I have managed to find the scenes. Sorry for any inconvenience.

I have recently installed 3 Yeelight Color bulbs in my home, I have configured scenes and added the Yeelight account to my Google home.

The three bulbs were shown in Google Home, I assigned them to rooms, and I can control them from Google home. However the scenes are not available in Google Home and I can’t control them via Google Home voice commands.

I have tried syncing services on Google Home, unlinking and relinking my Yeelight account, and reinstalling the Google Home app.

My MI ID is 1898023787 and I’m on the Germany server.

Thanks

Edit: Sorry please delete this topic, I have managed to find the scenes. Sorry for any inconvenience.

I’m also having issues with this. Can you please explain how you set scenes with Google Home commands?

THanks

Good to know.

@mariog9
you need to create scene in Yeelight app, then say “OK google, sync my devices”. All those scenes will be shown in Google Home app.

Once the scenes are synced you need to go to the Google Home app and then Account>Settings>Assistant>Home Control. The scenes will show up in this list and you need to assign them to rooms. This was the part I was missing, I expected the scenes to show up as devices because this is how it works with some other services I’m using. Hope that helps!

1 Like

Thank you, with this info I was able to use my scenes with Google Home. Thanks!!