Yeelight Ceiling light has no Scenes in time schedule


#1

Hi,
I bought a Yeelight YLXD01YL Smart LED Ceiling Light in order to use it as a light alarm clock.
I want to set up a time schedule that starts the “sun rise” scene at 5:40am and turns it of at 8:00am.
But if I am creating the time schedule, select “Start Scene” and “start with scene” I can only choose between “Sun” and “Moon” and the Dialouge to choose light Colour and brightness.

Very odd is, that when I select “start scene” and “turn off with scene” it shows all the scenes including “sunrise”. Of course I can now start and directly end the scene, but I think here is a bug in the software.

Here are two screenshots. sorry that they are in German, I could not find the option to change the apps language.


#2

Thanks for you feedback, do you mean Yeelight app jump to the same page if you click both selection?

There will be another page if you select “Turn on with scene”.


No possibility to use scenes with timer
#3

Thanks for your response. Actually it does not say that in Germany. In German you can choose between “Turn on with scene” (“Mit Szene einschalten”) and “Turn off with scene” (“Mit Szene ausschalten”). By now I tried a lot of combinations and I think the lower field is just wrongly named, apparently you do select the scene to turn on with, with this field.


#4

Hi,
is there any feedback on this?

Another issue, which is most likely independent from language is the connection to the precious scene.
If my lamp is in the scene “Night Mode” and I activate “Sunrise” everything works as expected. If the lamp is in the scene “Tea Time” and I switch to “Sunrise” it stars much brighter and it does not really work.
The odd work arround I have to use up until now is that I have a first schedule just activating “Night Mode” and then another schedule “sunrise”. This is not very elegant, especially since in order to work correctly I have to leave a 1 minute gap between the two schedules.

Is this a known issue?