Yeelight strip connects to yeelight app but stuck in mi home app


#1

I just received my Yeelight Lightstrip Plus (YLDD04YL) and can connect it to the yeelight app with no problem. But when trying to connect it to mi home app it connects but get stuck on the screen where I should select location and tags.

The «progress circle» just keep spinning and never disappears, and I am not able to select location and continue. Killing the app and restarting, the lightstrip does not show in device list and I have to do the same process again, with same unsuccessful result.

This is on iOS 12.0 on iPhone 8 plus. Mi home version 4.9.2


#2

I’m sorry for that,Which server you connected. Please provide your userID


#3

Thanks for the quick reply. Im on the HK server. Also tried Singapore, with same result.

User bbrandal 1768040041


#4

Yeelight Lightstrip Plus haven’t gone on sale yet,i added you to the white list.
Now you can try it & let me know if you have any problems.
Tks.:grinning:


#5

Excellent, works perfectly now. Thanks a bunch. And thanks for making these fantastic products, hope to see many more. Also hope to see a smartthings integration soon, although I know there where some issues previously.