Google home problem. Am i the only one?


#1

I use Yeelight with Google Home now for 3 weeks. I’m very satisfied with it but only one irritating problem.

When posting this topic I use 4 Yeelight colour bulbs v2 at the moment. When linked at my google home, he/she/it says that 7 lamps are linked. But i use 4 at the moment. BTW: google home app indicates 4 lamps

Than i thought if i relink it maybe solve the problem, But no it didnt. After I unlinked it and say: ‘Hey google, sync devices’
he/she/it says: somthing went wrong with Yeelight. Some how it wont unlink.

I have tried everything. Factory reset Google home, delete my home in the app

Can somebody help me out her?

mi account: 1876092507


Issues Scene with google home
#2

This is a problem for pretty much everything that ome connects to google home. I have exact same problem with Ikea Trådfri. Yeelight, will you adress google? Seems they have a big problem here.


#3

Sure.


#5

Continuing the discussion from Google home problem. Am i the only one?:

sometimes it is actually funny. Now Google Home Mini says that 11 lamps are connected. If I asked again a few hours later, then there are suddenly 15 lights connected.

If I understand correctly, other lamps also have the same problem. How is thay possible? Google must fix it


#6

I am also facing similar issue. My Mi ID is 1588280109.

I have 4 Yeelights, In Google Home I have linked Mi Home, Yeelight App. I thought this is leading to duplication, and uninstalled everything, reset everything. However looks like Google home app doesn’t forget the past devices.

Even though I de-link my Mi Home from Google home app, every time I choose sync devices in Google home app, it says error occurred with Mi Home (it should ideally not remember it).

Also results are different when using voice commands in Google Home App vs using Google Assistant app to control lights.

Possible hypothesis:

  1. Sometimes i have used china server to set up devices, and now two bulbs are on different firmwares
  2. Using Mi Home and Yeelight App has caused all the confusion.
  3. Google Home doesn’t forget devices even after de-linking

#7

It seems devices get stuck in cache in Googles system in some way. I havent seen the issue on Google productforums but will try to see if I can find if someone posted.


#8

any luck anyone ?


#9

in Yeelight it’s ok.
in Google home more lamps than Yeelight.
Google Home doesn’t forget devices even after de-linking
You put the bad lamps in a new home “Badlamps”.
you can give an order without error but you must add “home”


#10

That’s exactly what is happening to me as well.
I’ve spent an hour with Google customer care on chat and they had no clue about what was going on.
The only solution I’ve found has been to rename ALL the lights (about 15…) all the Scenes (another 10…) and unlink mi home app.
That’s unbelievable.


#11

I habe the same issue. Google home Still has one of the bulbs i am not using anymore


#12

Just to let you guys know that the problem it’s all on Google shoulders…
They are having issues server-side.
Here for one (of many) references

https://support.google.com/googlehome/thread/506752?hl=en


#13

today, interestingly, it got fixed on its own :slightly_smiling_face:

when i switched on google home app, it appeared as if it crashed/ and looked as if it was refreshing a few things … and post that i see 4 lights, and all commands are working as expected.

So if it happens with you, just waiting for a few days might just work


#14

Glad to hear. That’s definitely a bug, maybe google fixed it.