Cannot connect yeelight LED Bulb (Color) to yeelight app/wifi


#1

Hi, i have 3 LED Bulb (color) 2, 1 i got it like 1-2 week(s) ago which i had set it up successfully to the yeelight app in my iphone after some trouble. I just bought 2 new bulbs and want to connect it to the app again. However, i can’t do it successfully. It always stuck at 25%, and then it failed. I have tried to reset the bulb couple times and use mi home. And it doesn’t solve anything. Any solution? I can’t find the mac address of the 2 new bulbs. My account number is 1880508733. I tried to setup the bulb around 9-10 pm gmt+7


#2

For the connection issue, you can check by the following steps to see where the problem is:

1)Reset the lamp by power on and off fives times in a row, and then see if there’s AP named like “yeelink-light-***” in your phone’s wifi list? If yes, go to see Step 2; If no, it means there’s something wrong with the wifi module of your lamp;

2)In Yeelight/MiHome application, add the lamp you want to connect. Make sure there’s no special character of your router’s password. If the connection successes, congratulations, if not, go to Step 3;

3)See if the lamp in your router’s DHCP list, if yes, it means there’s something wrong with connection between your router and Mi cloud. Please have a check with your ISP if it blocks some domain of xiaomi. If there’s not the lamp in your router’s DHCP list, it means, the lamp has problems to connect to your router. So please have a check if your router block the lamp or your router has connected as more devices as it can connect.

So please have a check that which step do you stuck?

And at last please use another phone to setup a hotspots with 4G network and try connect the bulb to it, I want to make sure if the bulb is ok.

Or could you have a try with changing your router’s DNS server to 8.8.8.8 instead of using automatically allocation?

Thanks,
Andy