Alexa not fully functional after Yeelight firmware update


#1

I just got 3 Yeelight LED white bulbs yesterday (October 30). When I first installed them using the Yee app (USA server) and linked to my Alexa account I could ask Alexa to set the colour temperature (“Alexa make the light daylight” or “Alexa, make the light warm white”, etc.). They worked perfectly.

Then I updated the firmware and now the only thing Alexa can do is turn the lights on/off or dim the output level. If I ask Alexa to change the colour temperature the response is “that only works when the lights are set to a shade of white”.


#2

Until you are able to fix this firmware issue, could you at least take the previous version (which worked fine) and change the version number so it can be rolled out as an “update”?


#3

Please fix software issues faster -

I got 4 bulbs and one ceiling light and it is just frustrating - still does not work with ALEXA.

Lamps / Bulbs of other vendors IKEA, Sonoff, Philipps Hue & so on all are working fine.

THx


#4

Please provider your xiaomi account, I will add you into whitelist so you can update firmware to fix the issue.


#5

The lamps support working with Alexa, please enable Yeelight skill and link your account in Alexa application. Please make sure it only support servers except Mainland China server, please have a check server you selected in Yeelight application.


#6

1880448150


#7

Please add me to the whitelist for firmware update
LED strips -white not working from Alexa since update
Kelly.j.mason@gmail.com
Thank you.


#8

Still waiting to be added to the whitelist. When I check the app it says all my devices have the latest firmware. My Yeelight account is 1880448150. I am on the US server.


#9

I will take a look at the issue, could you let me know what’s the firmware version do you have?


#10

I don’t know what firmware version. When I check device info on the app it doesn’t show the firmware. When I go to Firmware Update on the app it says “all are the latest version”. When I first installed (about 15 days ago) they worked perfectly until I did a firmware update that same day.


#11

You can see firmware version from control view of the bulb, there’s a button in right-bottom, click it, you will see it.

You can have a check now if there’s new version available to update, version 70.


#12

Says “current version is 1.4.2_0018” “this is the latest version”. No update available.


#13

which server?


#14

USA


#15

We are working on the fix for tunable white version. We are sorry for the inconvenience caused.


#16

1803513665
2x YLDP05YL (1.4.2_0018)

Thanks for fixing this.


#17

Just got the firmware update today. Now the bulbs are working perfectly. Thank you!


#18

Yes, the 0019 fW brought back the magic. Thanks slot.


#19

hi, I have the same problem, it is not possible to change the intensity of white via alexa.

Yeelight Smart LED Bulb (Tunable White) V2
Xiaomi account ID: 1612226997
Server: Germany
Firmware 1.4.2_0018


#20

Hi I have same problem, after firmware upgrade I lost this bulb from alexa.
My ID: 1612552816

Thanks