Can operate by app not with Google Home/Assistant


#1

Hello, I hope you can help. I could operate bij Mijia Desk Lamp by voice command via Google Assistant. But now I get the message: It looks like Mi Home is unavailable at the moment. I can also no longer connect to the Mijia from Google Home. I find this strange since I can operate the Mijia with both the Yeelight and Mii apps. Any ideas? i am in Europe and connected to the German server, as recommended in the app. Thanks for your help. Regards, Paul


#2

How about say “Hey Google, sync my devices” and try again? If it still not work, please leave your xiaomi account, we will take a look at the issue.


#3

Unlink mihome service and try again with Yeelight service.


#4

Thanks for your response. I entirely remove the MiHome app. Newly set up the Yeelight app. But upon a Google voice command I still get the response MiHome is not available. Why does this MiHome say behind. How can I remove it from Google Home and replace this with Yeelight. Thanks in advance, Paul


#5

You can unlink mihome service in Google Home app, instead of removing mihome app from your phone.


#6

Thanks I found it. Problem solved.