Problem: only red color possible with yeelight extended lightstrip

Dear reader, i only have the red color available whatever scene i select on the new yeelight strip, extended with a few meters. The strip has the latest firmware, however i am not able to change the color… can someone help me please? Thank you

It would be helpful if you provider a video to show the issue.

https://youtu.be/GSBHv5hoeKA

It seems a hardware issue, please contact your retailer for a replacement.

@Armando

Please double check the connector between the main strip and the extended strip.

I have the same issue. The main strip and 2 extensions were working fine when I tested it out of the box. I installed it, put the power on and only red colour is possible. Also a hard reset doesn’t work, it should blink red, green and blue but it’s only red.

How can this be a hardware issue if it worked fine 5 minutes before I installed it?

I still have the problem. The seller is not responding anymore, wont Give me a new product or refund… worthless seller

That sucks. I just sent a message to my seller, I hope he’s more willing to help.

@dingyichen

Can someone from the Yeelight team shed more light into this issue? As we already have 2 people on this thread with the same issue I assume this issue is known at your end? Is it confirmed to be a hardware issue?

My seller is also not willing to send a new one so I spent almost 40 euros on something that is broken within 5 minutes after opening the box. Definitely not the quality I expect of a product in this price range for led strips.

I would also like you as yeelight staff to step in on this case, since it is a ‘common’ issue with the product and clearly Some Sellers wont keep their promise on refunds or replacements.

After spending some time on it again I solved the issue!

For me the problem was at the part where the led strip and the power cable comes together. I didn’t know the led strip could be removed from the power cable. During the installation these 2 parts got loose and were not completely connected.

It’s this part I mean:

When I touched it there the colour immediately changed :slight_smile:

1 Like

Thanks for your information, good to know it works.

Hello i have the same problem with you how did u fix yours? did you only press?