yeelight strip bad unit, or really bad Color cri RA

Two weeks ago I bought a lamp and when I plugged it in, my attention was drawn to the color that came out of it, my skin looked strange, today I took the time to measure it with an i1 pro and the reading of RA that it gave me was extremely low only 17 , I also have yeelight bulbs YL063 and its color is much better than the measurement it gives me 83

the strip

the bulb

1 Like

Hi, I think Strip light is used to make some ambience, while the bulb is used to be main light in your environment, so they are not comparable together.

Hi! This is my frist post in the yeelight community!
I am a happy owner of a YLDP06YL (Color Light bulb V2),

I wanted to buy on of these Lighstrip, however:

dingyichen: Hi, I think Strip light is used to make some ambience, while the bulb is used to be main light in your environment, so they are not comparable together.

I am aware that the use we will make of a lightstrip is not the same as a regular lightbulb.
The point of this post is that if we want a color blue the lighstrip should provide a blue , if we want an orange we will get an orange. If the quality of the used components (or SW) is not up to the task, justifying that is only ambience lighting so its ok to have a bad color reproduction it is not OK.

We are here because we like the quality of xiaomi/yeelight products.

@ loomitz: hi, is your lighstrip the new version ( YLDD04YL) ? or the first one ( YLDD01YL or YLDD02YL)?

Thanks for pointing this !

o i didnt know the versions seems to be the first version YLDD01YL, i think im going to order the new one and see if have the same problem, i understand the strip is more for some ambience, but i use light under my kitchen cabinets, and the food and all looks awful.

the new one the YLDD04YL have any better CRI?? i want one strip light for my kitchen cabinet, i have 10 YLDP06YL bulbs and loves it, thats why i want a same system strip.

I do not know as I yet do not have one, and I do not have a tool to measure colours.
What I can tell you is that your lightstrip seems to suffer for a well knwon issue of the V1 that is the red light is always on, so all the colours are shifted to the red (we can see in your picture).

Try putting a only blue setting, and check visually the component for a red led; the same with green. I think the do dot have yet fixed that issue (if it can be fixed on sofware…). And I do not know if the V2 suffer from the same red led problem.

Nice kitchen :stuck_out_tongue: