Version 3.1.51 of app keeps crashing

Hi everyone,

After upgrading Yeelight app to the latest version from play store (3.1.51), the app always crashes some seconds after opening it, making it totally unusable.

Android 7.0 if that matters

I don’t have any problems

@l3ft3r1s

What’s your phone model? Will reboot phone help?

@coasterli

It’s an LG G4. Restarting the phone didn’t help. Also tried to clear cache, no luck.
Only thing I didn’t try is to uninstall / reinstall, will try today and report back.

Reinstalling the app did not solve the problem.
I am able to login normally, but as soon as I land at the main screen with my devices, after 2-3 seconds the app crashes.
I also tried using a different server, still no dice.

We are working on the fix, I will give a link of the latest version. Cause we couldn’t reproduce the issue, could you help to verify it?

Of course! :slight_smile:

I have PM you, please have a try and let me know if it works. Thanks!

@l3ft3r1s

We have released v3.1.52, which included some fixes that MIGHT help, because we have never reproduce this issue in our lab, please help to verify and let us know. Thanks in advance!

@coasterli

After some uninstalls / reinstalls, version 3.1.52 from play store seems to be working fine.

Thanks,
Lefteris

We release a new version 3.1.54 today, please have a try.

1 Like