Yeelight IFTTT not working

Hi, im having trouble with yeelights IFTTT integration. It’s constantly not working, so I have to disconnect and reconnect my account in the Yeelight every 12-15h to get it working again, it’s really annoying.

I use IFTTT with Stringify triggers to create light programms with smart lights from different vendors.

Germany (German Servers)
connected as 1660918123

@lixiaodong Please have a look.

still not working

Please check if you had two IFTTT account and look at Yeelight IFTTT Service disconnect every day .

Ifttt can’t connect to Yeelight service anymore because Chrome doesn’t allow access to yeelight services. I use Chrome dev in both PC and Android (As webview too) so Yeelight is no longer working. Here is my other post Urgent! Site certificate
If I install other browser like Edge I can still access Yeelight service in IFTTT and in web.

Same here. IFTTT can’t connect Yeelight service.

Mi Account 1845824967

My IFTTT integration also broke. I cant use my scenes that i use for the past half a year… Do we have any news? I dont want to wake up tomorrow in darkness again because the scene didn’t worked as supposed. It has to be a server fault.

hi,
thought it was just me. but it seems there are more people with this issue.
I can also not connect to the server. does anyone know what the problem is?

Same problem here. My yeelight service stops working as usaul. Trying to reconnect on iftt website but is not possible.
German server
Id 1662505809

Same here 1612988846, can’t connect yeelight in ifttt(ios)

  • ifttt ver v375
  • Yeelight app version 3133
  • Server US
    Login xiaomi ac already, but can’t connect

I thought I was experiencing this problem until I come to this thread. My IFTTT just stopped working all of a sudden. I tried to delete IFTTT and reinstall again but it’s still not working. See my screenshot.

@dingyichen can you kindly look at fixing this issue quickly? Thanks a lot!

fixed, a redis node issue. please try again later.

2 Likes

mine seems to be working for a week now.

for me going into the mii account and deleting all connections did the trick.
I changed the password too, so I could be sure that just one account has access to the yeelight.

oddily I still get the “yeelight down” emails from iftt, but its working so far. maybe just temporarily server issues

We will fix the ssl issue today.

Still not work.
When click on “Check now”, reply checked.
But the page still show Never run.