Where is the Auto Sate Saving option?


I have two Yeelight Color Bulbs, I think they are V1 (party silver color).

I haven’t used them actively in the recent months, now I have a problem that with the Mi Home app I can no longer connect to the bulbs, neither can I readd.

With the Yeelight app everything is working but the auto state save / default state options are no longer in the settings.

Unfortunately, auto state save is a must for me as the family mainly controls the bulbs with switches.

I’m on the Germany server as recommended.

Am I missing something?

Thanks for your help.

Mihome and Yeelight share the same server, so if you connect to Yeelight successfully, you don’t need to connect it to Mohome again. Please select the same server with Yeelight, you will the bulb in Mihome.

There’s “Default state” feature, you can find it by click right-bottom button in page of its control view.

Thanks for your reply.

The control menu you mentioned did not have this option.

After hours of struggling I have found out I have to switch to the China server, now I have every option available, including state saving.

This is ridiculous that for me the Germany server was recommended, but I did not get a single notification that some functions won’t be available! Please fix this.

Which application do you use? Mihome or Yeelight.


Mi Home used to work earlier, now I can’t add my bulbs after resetting, most of the time it does not even detect them, when it does, it says can’t connect the bulb to the router, while I’m sure the wifi password is correct - the same works in Yeelight instantly.

This is one time or every time case?

Every time. When logged into the Germany server and adding the bulbs there, most of the control menu (the up arrow on the bottom right) is empty. Only 1-2 functions are available.

Would you like screenshots?

I tried Germany server from our lab, the control menu is empty at the first time. But they can show up after a while when you try again(restart the app).

Could you have a try again?

1 Like

What options shown in the feature list depend on the firmware version, it seems you have network issue to get the firmware version info.

Sure, will give that a try during the weekend and report back.

I have no issues with my home network, and everything works fine using the Chinese server…

Okay I have logged in to the German server again, reset one of the bulbs and now I have the full control menu available, tried two times, so whatever the issue was it seems like it’s now fixed. Thanks.

One more interesting thing that on the Mainland China server I’m provided with a firmware update (1.4.2_0066), while on the German server it says the firmware is the latest.

Again, thanks for your help.

Glad to know it works for you in Germany server.

Yes, we have upload new firmware to Mainland China server. As for Germany server, it will be available once it passes the test.

1 Like

Again, thanks for the answer.

Good to see the staff being active on the forum for support. Cheers.