Issue with device connection

Hello, Yeelight team!

Some time ago I lost connection to my Yeelight ceiling LED. Yeelight app showed device disconnected and I decided to reset LED device and reconnect again.
But I have an issue with new connection too:

  1. Yeelight ceiling LED has been reset
  2. I discovered device by Yeelight app and trying to connect
  3. I prescribed my wifi ssid and password in app for further work LED with my wifi
  4. The wifi ssid yeelink-light-ceilc_mibtC857 is appeared in wifi net’s list
  5. I connected to yeelink-light-ceilc_mibtC857 and ceiling LED has blink become
  6. This wifi net suddenly disappears and Yeelight app notifed that can’t connect to ceiling LED, reconecting is unsuccessful too

I see on router that ceiling LED connected to my Wi-Fi and got IP address from DHCP and avalible by ping, but Yeelight app can’t see it :frowning:

Plz, help

You can try to fill in your home wifi password first, and then connect to the wifi signal of yeelink-light-ceilc_mibtC857, and then return to the yeelight app immediately!

Yes, I’ve done it before. I see that ceiling LED is connected to my wifi network (I see ping reachability of device). But when LED has connected to wifi, wifi signal of led is lost

I suspect network unreachability with your servers as a possible root cause. Can you tell me what IP’s/domains and TCP/UDP port, where ceiling LED should be connect? (Moscow server is chosen in Yeelight app, but I tried and another one, but it’s not solved an issue)
And it possible to connect to ceiling LED through SSH/telnet for troubleshooting (I suppose linux embedded system or something else inside?)

@jerry-yeelight Hello, team!

So, it seems I was right the problem has been related with DNS unreachability of, I fix it and LED has been connected successfully!