Night Mode stopped working on Bedside Lamp 2

I tested on both my Android smartphone and iPad, tried resetting the lamp, to no success. The Night Mode option (along with some others, like Movie, Romantic, etc) are all doing the same thing: applying full brightness to the lamp.

I used Night Mode (the lowest possible brightness, where even the white control lights turned off) every night to sleep, now I have to cover my lamp with something because the lowest manually adjustable brightness isn’t dim enough as Night Mode is. Please fix this, it ruined one of my favorite things about this lamp!

Please provide your Xiaomi id and the screenshot of the setting page of night light mode on the app side. I will help solve this problem

The problem has been fixed, please try again

I have the same problem. Can you help me ?

Hi Morgan! Thank you for your reply, I’ve had some problems accessing the forum in the last couple of months, so I couldn’t reply to your messages! I managed to login now!

Well, unfortunately, the Night Mode still doesn’t work. I’ll attach the screenshots you asked for, and my user ID is: 1680765805

I tried switching servers and doing another factory resets, but the problem persists. Thank you again!

The function of the night light mode is: when you turn on the bedside lamp through the mobile phone app or the button on the lamp during the set night light mode, the night light mode will be automatically executed. It does not automatically switch to night light mode when the set time point is reached. Is that how you operate?

Hi Morgan! Yes, I’m used to how it should work because I’ve been using it for years, since 2018! I never really used the scheduled mode, I would just tap on the Night Mode switch and this would always work: the lamp would switch to its lowest possible brightness, lower than manually sliding to the bottom of the slider control. But now, when I tap on Night Mode, instead of dimming the light, it goes to 80% brightness! The “Night Mode” and “Home” presets are essentially doing the same thing, that’s the problem! Let me know if I can be of any help! Thank you again!! :wink:

We are trying to solve this problem, please bear with us

Morgan, I just tested the feature today using both my Android phone and iPad, and the issue seems to be fixed! I was able to get Night Mode to work properly! Thank you so much for your help, it was invaluable, I’m so happy to have it working again! :wink:

Hello Morgan. Same problem here