Smart LED Bulb 1S cant connect to apple home

I just can connect it to yeelight app, but cant connect to apple home, i can see it in DHCP list, but the apple home always say: “cant find device”, I already set DNS to HELP ME PLS, IM SPEND SO MUCH TIME IN IT

@dingyichen can u help me pls :frowning:

Please provide your Xiaomi account, we need to have a look at your product model and current version first

Id: 6593896540

In what way did you tried to add to the Apple homekit? First, you can try turning off the light bulb, then powering it on, and scanning the HomeKit code within 10 minutes to add to the Apple homekit. Second, you can select Settings inside the Yeelight app - Add to Apple Home,and then navigate to the HomeKit page

I tried both of u say a lot times, but it cant connect, if I reset and connect to home without yeelight app, it will say unkown error and if I connect to yeelight then connect to home, ot say cant fine device

help me pls

Maybe you can add some screenshots or videos to help me understand the specific phenomenon. At present, I can’t tell what the problem is from your description. Or you can use another network connection to verify that there is a network problem

I tried another network, and it connected, but I cant find out what is wrong with my network, I can see the bulb in DHCP list, change dns to and my ISP dont lock xiaomi server

If you want to connect the bulb, under normal circumstances, no special settings need to be made on the router. You can try to restore the router to factory settings, and then set the same account and password, which will not affect other connected devices, and then try again