LAN-Control enablement thread

Hello,

i have tried multiple times in the threads about the missing LAN Control after a firmware update but it did not enable anything for me or changed anything.

I now am trying to create a seperate thread to get more awareness on the problem i am having.

I am trying to conrol my lights over the LAN which was working before but is not after a firwareupdate of my devices.

I have read multiple times that there is supposed to be a whitelist on which the support can add someone to regain those rights.

Can you please add me to this whitelist

My devices are:
yeelight desklamp 1s
yeelight light bulb's 

ID: 1581426782
Mainland: Germany

Thank you very much for your support!

I also tried to get into the white list very long ago, but to no avail.
I used Openhab, but then I began to use Home Assistant.
On devices without LAN control, I use the integration of HOMEKIT. It works very well.

Screenshot



Hi chex01,

thank you very much for you reply. Sounds really great.
I also tried using the HomeKit integration since it picks up automatically the devices i am trying to use in HA.

But for me i was not able to figure out the correct HK pairing code.
It is asking for it in the format XXX-XX-XXX but on my device there is only the foramt XXXX XXXX on top of the QR code. See example below with which i wasnt able to proceed:

Do you have any suggestion on that?

Thank you :slight_smile:

Yes, everything is correct. You need to enter like this: 123-45-678
See your code on the sticker. :wink:

Upd:
Home Assistant can only find accessories that aren’t already paired. Even if you reset your Home Assistant configuration, the accessory will still think it is paired and you won’t be able to use it with Home Assistant. You should reset the accessory according to the manufacturer’s instructions. Some devices have a “Reset HomeKit” option, and some may require a full reset.

Thank you very much chex01.

Now with your help it seems to work as expected.

:slight_smile:

1 Like