Google home problem with new xiaomi account

Hello. I was using me Celling light with another Mihome account on Chinese servers and it worked fine with Google home. Since then, I have recreated an account on the French servers, but my 2 Celling lights are no longer recognized with Google home… if someone could help me please. I tried everything: resetting the Celling light, reinstalling the Yeelight, Mihome and Google home apps… cleaning the cache, disconnecting the permissions of the apps in my xiaomi and Yeelight accounts but nothing to do, it didn’t work…

I think your problem can be easily solved. In Google Home unlink your old account and add new.

Screenshot


Hello. I followed your recommendation and now it shows me 5 Yeelight devices but in google I only see my 3 bulbs and still not the 2 ceiling lights


I’m afraid only a developer can help you. You can try to check if this is a problem with the French server. Delete the lamps from your France account, log into your China server account, add the lamps there, and reconnect to Google Home.

I use Home Assistant, with it all smart home devices work well in Google Home. :relaxed:

I just found the solution: I had created a lighting group with my 2 ceiling lights for my living room… and since I deleted this group my ceiling lights appear again in google home :grinning:

I hope to have a solution to this problem because I need to control my 2 ceiling lights at the same time

clarification: this is a problem when I create a group in the Mi Home application, however if I create a group in the Yeelight application it works

1 Like