No response Homekit only yeelight bulbs

Hi, I have 3 yeelight bulbs (1S color, 1S white and Filament ) which works with Apple Homekit (I have Apple TV 4K and Homepod mini as accessories center) but from ~2 weeks I have problems with these 3 bulbs - no response error in Apple Home App every several minutes (the same time these bulbs are still working in yeelight app)

I have other Homekit accessories and there is no problems with these so it must be problem with yeelight bulbs only.

I tried reset bulbs, even I created new home in Homekit app. I tried to reset my router. And still nothing.

1 Like

Same problem here.

Same issue. Had no problem with 1 SE tho and bulbs/strips which I didn’t updated to 2.1.7.
Asked from support for downgrade to 2.0.6.
Btw 1SE bulbs have 2.0.6 firmware as a latest version and works just fine with no issue

Same here. it was working fine until the recent one-two weeks. No problem in Mijia APP although.

Exactly the same problem, yeelight app works fine but on homekit it reached a point that now it is always a surprise (working /no response) whenever you open the app. It is extremely annoying since I only bought these lamps because they were homekit enabled.

Same problem , when they will fix it !!!

I managed to fix it.
So first of all I was blaming my router which I changed to new TP link deco, then i turned off all things that possibly could be a problem (QoS, made static IP to all bulbs etc), it’s definitely made my Wi Fi more stable but still had a lot of “no responding” stuff all the time.
In my setup I have 1 Apple TV 4K (the old one) and 2 home pod mini, mainly Apple TV was as a hub and this was an issue in my case. After I disabled homekit on Apple TV and made home pod mini as a only hub - everything working perfect.
Hope it’s gonna help

Unfortunately for me, it didn’t work. It became stable for a couple of hours, but then it was the same all over again.

Meanwhile, my hue lamps didn’t have a single glitch this whole time. I will end up changing all of them to Hues.

Actually it’s was working few days just fine and here we go again. I’m just give up, tried everything already

same problems occurred here. my smart kit set up is very simple;
2 Homepod mini with 2 yeelight bulb 1S colour.
I have done the couple of things to improve the stabilization but i still having same issues;

  1. static IP for all equipments.
  2. downgrade both homepod mini from 5GHz to 2.4GHz wifi in order to match both yeelight bulbs.
  3. set wifi Channel to 11 for 2.4GHz wifi.

anyway, this “no response” seems an old issue if you search on internet, Mi and Yeelight didn’t manage to fix it, this SMART device become STUPID device, i have to manually switch on/off the light as all my automation and scheduled scenes are halt intermittently due to “no response” issue, i don’t know why i fell into this scam.

1 Like