Led Strip s1 and ios 15.2

Hi, i have 3xS1 led strips. And i have big problems with yeelight app on IOS 15.2!
I can connect my devices, but every time i close yeelight app all devices is disipering!
When i connect these devices to apple homekit app, thay are working greate and showing notification about update avalable in to the yeelight app, but when i open yeelight app there are nothing, not devices not update! Tried with other iphone, same problēm! Tried on friend andorid, with my account, and on andorid yeelight app i see and can cotrol all my devices, whats happening with your ios app?? And when this will be fixed? !!!

Hey Yeelight!!!
What’s going on? I have 5 your lights, and can’t get it work.
Please respond and help!!!
Video: https://www.youtube.com/watch?v=tGA367ltsQ8

You can uninstall the Yeelight app and try again

i already did but no result!

Please let me know the exact device model and the server that Yeelight APP is running on. We can try it again

I have 3xYeelight led strip 1s, and 2xYeelight Arwen Smart Ceiling Light 550S.
Iphone 11 pro max & IPhone 12, with iOS 15.2.1.
Yeelight IOS APP: 3.3.37.
Tried several servers, first tried Europe, now Mainland China…

We tried to reproduce the usage scenario you mentioned, but we didn’t find this problem. Let’s record a video for it