All integrations (tasker, ifttt) stopped working

Since 2 days ago I can control lights from the app, but integrations stopped working. Connections appear to be operational, and creation of tasks in tasker and applets in ifttt proceeds as expected, I can also activate them without any error messages, but nothing happens, scenes and toggles don’t execute.
Devices are RGB LED bulbs.

1 Like

Singapore server, mi id 1617873816

I have the same issue, also using the Singapore server

Have you tried switching server?

Yes, tried it in the app but that made no difference. Both Tasker & IFTTT still not working

2 Likes

I wonder if anyone actually checks this forum, lots of dead threads without answers

2 Likes

It’s working for me now

Did you change anything or it just started working out of blue?
I’m facing the same issue still with IFTTT

Yep, it just started working again out of the blue. Anyway, I moved back to home assistant since then, and blocked bulbs from connecting to WAN to prevent firmware update (they killed LAN control in case you haven’t heard the news), so I can’ test if it’s working right now.