Scenes are not working on Google home

ID : 6283044465
Scenes stopped working suddenly on Google home. Works fine with yeelight app. Please help.

2 Likes

Mi ID 1703642659
Scenes and rooms stopped working in yeelight app… I can control single lights but I can’t control those as a group or use scenes… Any advice or help please?

I’m having the same problem here, but with Alexa

I also have the same problem when I try to activate the scenes on google assistant.
The scenes work on Yeelight app but not on Google home.
I can just turn on and off by google assistant…
could anyone helps me?
ID: 1718645639
Server: south América

Thanks

me too, same issue
scenes and single lights works great with app, and i can still turn on and off lights with google assistant, but can’t use scenes (for example: if i say “turn off the lights” it does. but if i say “activate scene x” it says “ok, i activate scene x” but nothing happens, the same scene works as usual if i tap the corrispondent icon in the app)

Happening to me too, scenes can’t be controlled from outside the yeelight app, not through Google home nor ifttt, although lights can be turned on or off through them. Started happening about a day ago.
Any comment from Yeelight?

Same problem here. Stopped working several days ago. Routines on Google Home no longer work for yeelight scenes, LIFX scenes still work fine from Google. Have disconnected and reconnected Google and Yeelight, no luck.
When I verbally/manually activate (“Hey Google activate the bedroom red”) it says it’s doing it, no error message. But nothing happens.

Same here, started like 2 days ago. Thought it maybe temporary. Hope it’s fixed soon

1 Like

ID: 6442062795
Server: North America
Mine stopped working too, used to work really well but sonce about 3 days ago, it stopped working. It only works for turn on/off but not working for changing the scenes.
Works fine w yeelight app but not with google nest while it says it worked.
Hopefully its fixed soon

1 Like

Mine stopped too… A few days ago… This happens sometimes (once or twice a year). I think notifying yeelight to reset the servers is working… I’m on the Europe servers,.

Try again… It works now…

Yep, working now

Problem still exists or exists again in Europe/Germany.
Google Home/assistant can not activate the scenes e.g. sunrise / sunset.
So sad! :frowning:

same here (italy) :C

It’s not working for me either. It’s been more than one month. Very frustrating.

My ID is 1778539826 on the Singapore server.

how can i change which rooms scenes are in now that tapping 'home … why the google app is coded so as not to allow a user to move a scene..

1 Like