Cant connect bulb to yeelight app

Hello. I bought Light Bulb S1 (Color) and added it to homekit and yeelight app. After 10 minutes it stopped working on yeelight app. So i restarted device and tried to add it to yeelight app and homekit. I tried it for few times, but i am still unable to add it to yeelight app, i just have it at least on apple homekit. But when i try to add it to yeelight app from homekit, it always says that device was added succesfully, but i dont have it on my devices list on yeelight app. I tried it for few times, but still cant add it to yeelight app. At least i have it on homekit. But i want it on yeelight app too, because i want to try other functions that are available just on yeelight app (music synchronisation and others).

IMG_5796.MP4 | <—- There you can see my problem visually. As i said i tried to reset my device and add it firstly to my yeelight app too, but yeelight seems to be unable to find my device

Hello, I can’t see the device under your account. Can you provide the model number of the device? It’s the device that comes up when you connect it, send me the name of the wi-fi.

Can you take a picture of the packaging and show it to me? The WIFI model is wrong.

Hey i throw the packaging in the trash, but i can take a picture of bulb if it helps. But my question is, how can the wifi modul can be wrong, when it can work with apple homekit? It isnt working just with yeelight app.

Can your device see the Wifi in the red box in the picture below?

Yes. As I said when i clicked it it will add to homekit.

Wifi is 2.4 gigabytes. Let’s reset the lights and get back on the grid.

Apple’s HOME KIT is a local area network that lets you control the device as long as the phone and lamp are in a local area network, even if there is no extranet. The yeelight APP is connected to the lamp from cloud to cloud, so you can’t control the device without the extranet.

I understand it is local area, but how it is possible that when i try to connect it to apple homekit it can see the wifi of the device. And now when I reseted the device and was trying to firstly add it to yeelight app (step by step), so on the step when it is trying to find wifi device bulb it can not find anything.

and the same problem is when i try to firstly add it homekit, it is succesfully done, but then i try to add it to yeelight and i am unable to do it. I think my problem is unsolvable. I have to come to terms with the fact that I’m good with homekit.

Solution: 1. Try switching servers. 2. UNINSTALL YEELIGHTAPP and try again.

That’s an odd question

Check to see if there’s a Yeelight APP in it,Then change the button below to auto add hot spot and try again

Thanks. You have to did something because Now everything works. :slight_smile: