Google Home - Yeelight connection issue.


I bought 6 bubbles GU10 multicolor and one lightstrip S1. They are all well recognized in the Yeelight app and I can control them this way. I was able to connect the 6 bubbles to Google home but when I installed the lightstrip lastly, it does not longer recognize my 6 bubbles. Only the lightstrip in still recognized by Google Home. I tried everything: reset everything, unlink and relink Google home with Yeelight app, changing server, reset the lights, delete all the bubble from the app and create a new Xiaomi yeelight account to synchronise them to the new one but nothing works. I also tried to connect Google home with mi home instead of Yeelight app but still not working. Home says no device found. What I also find strange is that mi home find my 6 bubbles but not my lightstrip. In yeelight app I have well the 7 devices.

Now only my yeelight lightstrip is constantly recognized by Google home but not my bubbles. I bought them only to link them with Google home, I don’t want to control it with the app, otherwise, I have no use of it and could buy way cheaper bubbles. I have also a lot of Philips Hue bubbles and never had any issues like this.

I have also contacted Google Home support, we tried several things and came to the conclusion that the issue do not relates to Google Home

Can you please help me finding a solution.