Scenes stopped working in google home

A couple of days ago my scenes stopped working in google home routines and commands. I can turn the lights on and off through google home, but not change the scene. Google responds that it’s activating the scene and nothing happens. I can still change scenes in the Yeelight app.

2 Likes

Same issue. Any fix?

I unlinked my Yeelight account from Google Home, then re-linked and now everything works again.

Hello, has the problem been solved now?

No unfortunately I cannot do anything other than turn the lights on or off, or a color of white. No scenes or colors work. They worked fine for about a year.

I have unlinked and linked 10 times :\

Do you control the lamp properly in Yeelight APP? Delete the Yeelight account from your Google home and try rebinding.

Thanks. I already tried unbinding and rebinding Yeelight from Google Home ten times.

Light works in Yeelight App.

same here.
ive done nothing. suddenly yeelight scenes dont work with google home anymore. normal light switching works, but no scenes.
i should leave xiaomi ecosystem… my mi air purifier doesnt connect to wifi anymore. the forums are full with people conplaining about this things.
even this thread is a month old… no reactiom of xiaomi, no solution, problem still exists… very annoying company!

we all switch to other brands… that easy!