Yeelight LED LightStrip 1S offline & not responding in Google Home

I have a problem with my Yeelight LED Lightstrip 1S. I’ve set up the lightstrip in the Yeelight App, and linked it to Google Home app. But the light strip appears to be offline and not responding in the Google Home app.

I’ve contacted Google customer support since the problem came from the Google Home app, but they cant determine the problem due to the light strip and Yeelight app can be linked to Google Home app. The problem might be from the light strip not syncing with the app.

Is anyone facing the same problem or knows how to solve this problem?

(My MI ID: 1576891027)

Thank you.

3 Likes

I’m having the same problem too. Both Mi Home app and Yeelight apps works perfectly. However, the Google Home App does not work.
My MI ID is 6457603470.

1 Like

I have the same issue. I just bought 2 of their lightstrip 1S. Yesterday it’s working fine. Tried removing and adding them in my Mi Home app and Yeelight app. Still the same. Any luck on your end?

Same here. Google Home control had been working fine until a few hours ago. Google would say it has completed the action, e.g. ‘Ok, turning on the lightstrip’, but nothing happens. Tried everything from powering on/off to re-connecting the Yeelight account but nothing has worked. Remote control from the Yeelight app still works, so this is obviously a communication issue between the Google Home and Yeelight servers. Whatever instruction Google Home is sending to Yeelight isn’t getting parsed and executed correctly.

3 Likes

Same issue here. Yeelight Ceiling light working fine, until I installed the Yeelight lights trip 1S. Then that broke the Google home connection and all devices appear offline.

I can use them fine in yeelight, just no automation via Google home. Disappointing Screenshot_20210617-141627_Home

I’d like to add an observation. If you go into the Yeelight app settings and activate LAN control (turn it on and wait a couple of minutes), Google Home and Google Assistant voice commands work again. The moment you deactivate the feature, everything stops working.

Thanks for you guys feedback, it has been fixed, have a try pull to refresh on GoogleHome App.

2 Likes

[UPDATE]
Light strip is now working with Google Home.
Thank you!

1 Like

I’m also happy to report that both my LED Bulb 1S and Lightstrip Plus are back and responding to Google Home and Google Assistant as anticipated.

Thanks for the quick turnaround.

1 Like

Same for me. It’s now perfectly working. It seems that the backend side issues we are encountering a while back has been resolved.

Confirming it’s been fixed too. Thanks for the quick work!

Hi, I cant see the yeelight bulb color s1 in the app but i can control it from home iphone app