yeelight led bulb(color) alexa server unresponsive

hi i have yeelight led bulb it worked fine for around 2 years, now they are marked as server unresponsive.
I have tried reainstalling anable disable. i have uninstalled and installed the “skill” nothing works.

3 Likes

Same problem. Today my bulb just stopped to work with alexa

1 Like

same problem here (north america server)

1 Like

Its seems server issue

1 Like

Sale thing ( Europe server), also color changing not possible anymore in Alexa :frowning:

1 Like

Same here, I tried everything: reseting devices, roter reset, uninstall yeelight alexa skill, add devices to mi home, etc.
The lights worked perfectly for two years, but not anymore, this problem started yesterday without making any changes, I can add all devices to alexa but the commands(turn on and off) are not working on Alexa.
She said: “I can’t do this”
Im from Brazil, (America Server)

The bulbs still working with yeelight app, MiHome and even with iOS Home kit.
I also have a smart plug(wifi) and it is working fine on Alexa.

I have the same problem… (north America server).
I did everything that Amazon’s support department told me and it didn’t work

Same here. Is this forum monitored closely?

Same issue here

Same issue since yesterday. Can control all of my lights via the App. But alexa intergation is not doing anything. Region: Singapore. Hope this can be fixed soon

So I was able to find a workaround.
• Install SmartThings from Samsung.
• Add device, select Lighting, select Yeelight.
• You’ll have to login with your Yeelight/MI account.
• SmartThings will find the devices already setup on your account.
• Open Alexa app, disable Yeelight skill.
• Delete your devices.
• Enable SmartThings skill.
• In Alexa add device, select Other, and scan for devices. Your devices should now show up.
• Add them back into Alexa how you had them originally.
• I had to recreate all my routines, but it ended up working for all devices.

Hope this helps.

6 Likes

Estou com o mesmo problema, até agora nada, alguém sabe de algo que possa funcionar ?

Será que vai demorar muito pra concertar esse erro ? Só de pensar em recriar as rotinas me dá sono

Mesmo problema pra mim. Não funciona em servidores diferentes, já tentei nas Américas, China… e nada

Thank you! Amazing that’s helped me it works!!

Thx this helped me it works now!

I just did an Alexa app update and everything is working like before.

I did the same, updated and deactivated and reactivated the skill, and works perfectly.

Just to say to anyone who had a similar issue, I deleted the device from alexa app and rediscovered the device and now it works fine again