Yeelight scenes don't activate on Google Home

I have been using Yeelight scenes with Google Home quite seamlessly until yesterday when my command to “activate night light” on Google Home did not change the light scene. Google replied “ok, activating the night light” but nothing happened to the lights. It can only turn on and off now, it won’t change between scenes even though the Google voice acknowledges changing the scenes. I tried unlinking Yeelight from Google Home app and setting up the devices again but it still doesn’t work, please advise how I can fix this.


Same exact problem here. Waiting to see if a solution is brought up. thank you.

@Myra135 look up this topic (same exact problem) and copy paste your problem there as well if you’d like. We are already 3 people there:

I have the same issue, with alexa too. Yeelight staff please help us.

Every day I regret more buying your crappy products.

1 Like

try again

Hi all, having the same issue. Movie mode can be enabled via the app but not in my assistant. can someone please test to activate movie mode scene? It’s the only mode I can’t activate now on my assistant (others are working fine now). Please help