Yeelight app can't find my devices

Hello there,
I saw many posts with that problem, tried everything and nothing work…
I’ve 3 rgb smart bulb who works great with Xiaomi App. But i want to use Yeelight app (for lan control over Domoticz) and this soft can’t find my devices just after reseting them.
I tried to reset them multiple times, tried to connect with China / Singapour servers, nothing work…
On the devices list on Yeelight app just before pairing, i tried all light bulbs possible, same thing on every device.

I tried to disabled 5 ghz wifi on my router, IPV6 too (on and off), nothing work. Is there any way to connect my bulb with Yeelight ?
The model : Mi Smart Led Bulb Essential.

Thanks a lot for your help

As far as I understand, there is no possibility to connect to yeelight app Xiaomi bulb without Yeelight sign.

What do you mean by “Yeelight sign” ?

Шило? Могу на русском ответить?

If you want, i’ll use google translate :stuck_out_tongue:

Ок. Есть два типа ламп. Непосредственно Xiaomi Essential и Mi Yeelight. Первый тип не работает с приложением Yeelight.

“This is a lamp type. Xiaomi Essential and Mi Yeelight have not been released yet. The first type does not work with the Yeelight application.”

Oh no… Really ? I bought the wrong leds ? :’( Ok thanks, seam clear now…

1 Like

Sorry for bad news :frowning:

1 Like

No problem, that’s a solution, in a way :slight_smile: