Cant find "LAN Settings" on yeelight app

I recently bought a “Mi LED Smart Bulb (White and Color)” and it works fine,
I wanted to control it using my computer and it asks me to enable “LAN Control”, I have looked around in the internet for this and apparently there supposed to be a button right here in the Yeelight app for enabling LAN Control, however I can’t seem to have that button for some reason (I marked the where the button is supposed to be in blue). I could find some pictures with the same result as mine but no solution whatsoever. I’m having problems pairing my smart bulb with Google Home as well and I think this is the cause.
TLDR: I cannot see LAN Control settings in Yeelight App

Same problem here, but it was working before firmware upgrade.
I guess last firmware removed the lan control options … any tips anyone to enable it ? (worked well in openhab before)

by the time I posted this topic the forum was unreachable I found little to no information about this topic.
The problem seems to be related to the latest firmware, I think they removed the feature which is very weird because you can still access information about this feature at

If you are using an Android device you can search for an older version of the app, I found version 3.2.59 on the internet and it includes LAN Control settings.

@coureurdesbois you are the best !
3.2.59 works perfectly, I can now add Lan control.
Many thanks :wink:

It does not work for the Mi Led 1S :roll_eyes:

Yeelight needs to pay attention to its clients, the issue is everywhere!